303 terms

ICND1 100-105

STUDY
PLAY
Console/Serial Port Configuration
9600 Bits Per Second, No Hardware Flow Control, 8-bit ASCII, No parity bits, 1 stop bit. Requires no password by default
Set router/switch privileged password
"config t" "enable secret password"
Require a password when accessing a router/switch
"config t" "line vty 0 15" "login" "password cisco"
Change history buffer size (what is the default?)
"config t" "terminal history size 20" Default is 10
"show" vs "debug"
Show lists status information at one instant of time, while debug is like a live video feed of what's happening, depending on what level of debugging
Get out of global-config mode
"end" or Ctrl-Z
Get out of privileged mode
"disable" duh
Set the switch/router name
"config t" "hostname Name"
What does ROM store on a switch/router?
stores a bootstrap program that is loaded when the device first powers on. The bootstrap finds the full IOS image and manages the loading of the IOS into RAM
Difference between "exit" and "end"
End exits configuration mode and goes back to enable mode from any of the config submodes. Exit moves back to the next higher mode in the configuration mode
Disable debugging
"no debug all" or "undebug all"
Console, telnet, passwords configuration checklist
1. Configure the enable password "enable secret password"
2. Configure the console password
a. "line con 0"
b. "login"
c. "password password"
3. Configure the telnet/vty password
a. "line vty 0 15"
b. "login"
c. "password password"
Configuring usernames, along with passwords in CLI IOS
"line console 0"
"login local"
"username wendell secret odom"
Removing old shared passwords when using local login
In line configuration:
"no password"
AAA Server
Authentication, authorization and accounting server. These servers hold usernames/passwords. Typically a Radius or Tacacs server
SSH Specific Configuration
1. "hostname Name"
2. "ip domain-name domain.com"
3. "crypto key generate rsa"
4. username blake secret cisco"
5. "ip ssh version 2"
6. "line vty 0 15"
7. "login local"
Controlling switch/router telnet/ssh access
In line config
"transport input ssh"

Note: Cisco routers default to transport input none!
Check ssh status
"sh ip ssh" or "sh ssh"
Configuring an IPv4 Address on switch
Starting in global config
1. "interface vlan 1"
2. "ip address 172.1.6.1.1 255.255.0.0"
3. "no shutdown" to enable the int
4. "ip default-gateway x.x.x.x"
5. "ip name-server x.x.x.x"
Disabling syslog messages shown on screen
"no logging console"

oorrrr use "logging synchronous"
Controlling session timeouts
in line config:
"exec-timeout 10"
default 5 minutes
Avoiding the accidental telnet
global config
"no ip domain-lookup"
Configure a range of interfaces
in global config
"interface range f0/11 - 20"
IEEE Auto-negotiation failure rules
Speed: uses slowest supported speed
Duplex: If your speed =10 or 100, half duplex, otherwise, use full duplex
Cisco Auto-negotiation failure rules
Speed: Sense the speed (without using autnegotiation), but if that fails, uses the IEEE default
Duplex: Use the IEEE defaults
Variations of port security
1. Define a max number of source MAC addresses
2. Watch all incoming frames, and keep a list of all source MACs, plus a counter of the number of different source MAC
3. When adding a new source MAC address to the list, if the number of MAC addresses pushes past the configured max, a port security violation has occured, switch shuts down the IF
Steps to configuring Port Security
1. Make the switch interface either a static access or trunk interface using the "switchport mode access" or "switchport mode trunk" IF commands
2. Enable port security using "switchport port-security"
3. Override the default max of allowed MACs with "switchport port-security maximum 5" command
4. Override the default action to take upon a security violation with "switchport port-security violation restrict"
5. Predefine any allowed source MAC addresses allowed with "switchport port-security mac-address address" command
6. Sticky learn with "switchport port-security mac-address sticky" IF command
Verifying Port Security
"sh port-security interface f0/1"
"sh mac address-table secure"
Port Security Violation Actions
Protect: discards offending traffic
Restrict: discards, sends logging, increments violation counter
Shutdown: all the above, plus it shuts down the IF
How many collision domains on a hub with 4 devices attached?
One
How many collision domains on a transparent bridge with 3 devices attached?
Three
How many collision domains on a switch with 5 devices attached?
Five
Core Layer
Responsible for transporting large amounts of traffic reliably. Switch traffic as fast as possible
Access Layer
Connect directly to end users, providing user device access to the LAN
Distribution Layer
provide a path through which the access switches can forward traffic to each other. each of the access switches connects to at least one distribution switch. forward traffic to other parts of the LAN
IEEE numbered standard for Ethernet cabling
802.3
Ethernet
802.3i, 10mbps, 10BASE T
Fast Ethernet
802.3u, 100mbps, 100BASE T
Gigabit Ethernet
802.3z, 1000mbps, 1000BASE X FIBER
Gigabit Ethernet
802.3ab, 1000mbps, 1000BASET
10 Gig E
802.3ae, 10000, 10GBASE X Fiber
10 Gig E
802.3an, 10Gbps, UTP
40 GigE
...
Wildcard Masking
Subtract your subnet mask from 255.255.255.255
bit
0 or 1
Byte (B)
8 bit
Kilobyte KB
1000 bytes
Megabyte MB
1,000,000 bytes
Gigabyte GB
1,000,000,000
Terabyte TB
1,000,000,000,000
Hertz Hz
cycles per second
Kilohertz KHz
1000 cycles per second
Megahertz MHz
1,000,000 cycles per second
Gigahertz GHz
1,000,000,000 cycles per second
Terahertz THz
1,000,000,000,000
OSI Model
Physical, Data-Link, Network, Transport, Presentation, Session, Application
TCP/IP Model
Network Access, Internet, Transport, Application
MAC address structure
3 bytes OUI and 3 bytes of unique serial number
CSMA/CD
Carrier Sense Multi Access with Collision Detection. When a device wants to transmit, it looks to see if the network is idle (senses the carrier). If it is not it waits until the network is idle before the transmission can begin. If two transmit on the line at the same time a collision occurs. Once the collision is detected both devices back off and each wait a random amount of time before retrying
Ethernet Broadcast Address
ff:ff:ff:ff:ff:ff
IEEE 802.3 Frame Structure
8 byte Preamble, 6 byte Destination Address, 6 byte Source Address, 2 byte Type, Data, 4 byte FCS. Can be between 64 and 1518 bytes
Straight Through Cable
Used to connect devices from different categories
Crossover Cable
Used to connect devices from the same category
CAM
Content Addressable Memory, Mac Address Table. Dynamically learned addresses are maintained for 300 seconds
Collision Domains
A single CSMA/CD network in which there will be a collision if two computers transmit at the same time
Broadcast Domains
A LAN in which any devices attached to the LAN can transmit frames to any other device because the medium is shared. Delimited by routers
Switches learn
the location of devices remembering the source MAC addresses of an Ethernet frame as it enters the switch
Switches flood
ethernet frames with unknown addresses to all ports
Switches forward
ethernet frames with known addresses to the destination port only
Switch filtering
is when switches do not forward ethernet frames with known addresses to ports other than the destination port
Unicast Address
Addressed to one specific host
Broadcast address
Addressed to all hosts
Multicast address
Addressed to a subset of hosts
SVI
Switched Virtual Interface is a Layer 3 interface on a switch. Used for routing between VLANS
Prompt for user mode
>
Prompt for privileged mode
#
Prompt for global configuration mode
(config)#
Prompt for interface configuration mode
(config-if)#
Prompt for router configuration mode
(config-router)#
Prompt for line configuration mode
(config-line)#
ctrl-a
moves cursor to the beginning of a line
ctrl-e
moves cursor to the end of a line
esc-b
moves cursor back one wor
esc-f
moves cursor forward one word
ctrl-z
equivalent of return
ctrl-p
show last command
ctrl-n
show command other ddirection
Change the name of a switch
hostname NEWNAME
Configure port speed
(config-if)#duplex auto/full/half
Check duplex settings for an int?
show interface
Set a static mac-address
mac-address-table static 0000.1111.2222 vlan1 int fa0/2
Show the mac table
show mac-address-table
Configure default gateway
ip default-gateway 1.1.1.1
Configure a mangement vlan
interface vlan1
ip address 2.2.2.2 255.255.255.0
MAC Flood Attack
Overloads the MAC table causing the switch to act like a hub. Use port security max to prevent this
Configure port security
interface fa0/1
switchport mode access
switchport port-security
switchport port-security max 1
switchport port-security violation protect/r/sh
switchport port-security mac-address sticky
show port-security
displays ports configured with port security and action associated with each port
show port-security address
displays the mac address for each secure port
5 Ways to Configure Devices
Console, AUX, VTY, TFTP/FTP, Web Based
Switch Characteristics
high port density, large frame buffers, support for mixture of port speeds, fast internal switching, low cost per port
Cisco IOS supported file transfers
TFTP, FTP, SFTP, RCP, SCP, HTTP
Runt
packet smaller than 64 bytes, discarded
Giant
packet larger than 1518 bytes, discardded
CRC
total number of errors
Single Mode Fiber vs. Multi Mode Fiber
Single mode uses lasers as a light source, multimode uses inexpensive led's as a light source
Version (header)
Identifies IPv4 or IPv6
TOS
Type of service field is used for QOS
TTL
Time to live, decrements by one at each router
Protocol
identifies the Layer 3 protocol being carried by IP, common protocols include 6(TCP), 17(UDP), 1(ICMP)
ICMP Messages
Delivered in IP packets used for out of band messages related to network operation and problems. Packet delivery is unreliable
DHCP Process
DHCP client broadcasts a DHCPDISCOVER Packet. DHCP server returns a DHCPOFFER packet. Client sends a DHCPREQUEST packet to the server. Server responds with a DHCPACK packet to the client
Class A Address Range
1.0.0.0-126.255.255.255
Class B Address Range
127.0.0.0-191.255.255.255
Class C Address Range
192.0.0.0-223.255.255.255
Class A Private Range
10.0.0.0-10.255.255.255
Class B Private Range
172.16.0.0-172.31.255.255
Class C Private Range
192.168.0.0-192.168.255.255
Directed Broadcast
Broadcasts to the entire network (172.16.255.255), capable of being routed!!!!
Local Broadcast
Broadcast to all devices on the network and is NOT capable of being routed
Local Loopbackk
127.0.0.1
Transport Layer is responsible for...
Session Multiplexing, Segmentation, Flow Control, and reliability(error correction)
UDP characteristics and applications
Connectionless, best effort. Voice/video and SNMP
TCP characteristics and applications
Connections, full duplex, error checking, sequencing and acknowledgements, flow control packet retransmission. Used when traffic must be accurately transferred
Common TCP ports
DNS(53) FTP (20 and 21)
Common UDP ports
DNS(53), TFTP (69), SNMP(161)
TCP fields (in segments)
Source and Destination Ports. Sequence number. Acknowledge number. Syn & Ack bits. Window size
Establishing a TCP connection
SYN, SYNACK, ACK. (TCP HANDSHAKE)
TCP Sequencing and Acknowledgement
Receiver sends an acknowledgement number which is equal to the senders sequence number + the number of bytes of data + 1
Well Known TCP ports
0-1023
Registered ports
1024-49151
Distance Vector Routing
Routers trade protocols periodically. Routes are advertised as a metric of next-hop counts.
Link State Protocols
Flood routing information to all nodes in the network. Each router sends only the information that describes the state of its own links. Then, each router builds a database of the entire network based on the link state advertisements it has received using the shortest path first algorithm.
Hybrid/Advanced Distance Vector Usage
EIGRP
AS and details along with it!
Autonomous System. Group of networks administered by one organization. Routing protocols inside of an AS are called Interior Gateway Protocol-RIP, OSPF, IGRP, EIGRP, IS-IS- Routing protocols between AS's is called Exterior Gateway Protocol- BGP4!!!!!
CDP
Cisco Discovery Protocol. Cisco proprietary Layer 2 protocol that discovers directly connected devices
LLDP
Link Local Discovery Protocol. Standardized alternative to CDP
Find IP address of connected neighbors
sh cdp neighbors detail
Assign an IP address to an interface
ip address 1.1.1.1 255.255.255.0
bouncing an interface?
shutdown
no shutdown
show sessions
shows my telnet sessions
show users
show users telneting into my router
Suspend a telnet session
ctrl-shift-6 then x
Resume a telnet session
resume # (# is the session number)
Close the current telnet session
disconnect
Close a session opened specific remote user
clear line x (where x is the number displayed by "show users")
Stub Network
Has one way in, and one way out
Set a Static Route
ip route (dest address) (mask) (next hop)
Set a Default Route
ip route 0.0.0.0 0.0.0.0 (next hop)
Standard ACL's
Filter on source IP address only and use acl numbers from 1-99 and 1300-1999
Extended ACL's
Filter on source IP, destination IP and all protocols (ICMP, UDP, TCP) and their ports. Identified by 100-199, and 2000-2699.
ACL RULE
One ACL per interface, per direction, per protocol
Standard ACL Best-Use
Place as close to the destination as possible
Extended ACL Best-Use
Place as close to the source as possible
Apply access-list 101 to int fa0/1
int fa0/1
ip access-group 101 out
NAT benefits
simplifies management, conserves address space, and improves security
Types of NAT
Static, Dynamic, PAT or NAT Overload
Static NAT
Translates as one to one
Dynamic NAT
Translates from a pool of global addresses to local addresses. Many to many
PAT
Translates one global, to many local. One to many. L4 port addresses are used to keep track of translations
3 steps to configure static NAT
1. Define an interface as NAT inside
2. Define an interface as NAT outside
3. Establish static translation
5 steps to configure dynamic NAT
1. Define an interface as NAT inside.
2. Define an interface as NAT outside
3. Define a pool of global addresses to be used as needed
4. Use a standard ACL to define the local address to be translated
5. Establish a dynamic translation specifiying the ACL to be used
4 steps to configure NAT overloading
1. Define interfaces as NAT inside
2. Define an interface and IP address as NAT inside
3. Define a standard ACL to define the local address to be translated
4. Establish dynamic translation specifying the ACL and overload mode
Clear all dynamic translations
clear ip nat translation *
Clear specific ip nat translation
clear ip nat translation (inside ip)
Set the size of the history buffer
line console 0
history size 20
Redisplay interuppted input!
line console 0
logging synchronous
Modify time out on a line
line console 0
exec-timeout (minutes) (seconds)
Set Message of the Day
banner motd # message #
Set Login Banner
banner login # message #
Set Console password
line console 0
login
password xxxxx
Set VTY Password
line vty 0 4
login
password xxxxx
Set SSH
username blake password x
ip domain-name test.com
crypto key generate rsa
ip ssh version 2
line vyt 0 4
login local
transport input ssh (telnet?)
Service password encryption
Provides weak encryptiion for the enable password.

service password-encryption
Enable secret password
enable secret xxx
External Authentication
Can be configured with a RADIUS or TACACS server
NTP
Network Time Protocol. Synchronizes time on all routers and switches in your network. Useful for troubleshooting authentication with digital certificates
Set router as NTP client
ntp server 10.1.1.1
Configure a DHCP server on a router
ip dhcp pool test
network 192.18.1.10 255.255.255.0
default-router 192.168.1.1
domain-name test.com
dns-server 4.4.4.4 8.8.8.8
lease 1
dhcp exluded-address 192.168.1.2 192.168.1.12
View details about the DHCP pool
sh ip dhcp pool
View MAC addresses to IP address binding
sh ip dhcp binding
IP Helper Address
Direct DHCP requests on one subnet to a DHCP server on a different network.

ip-helper address 10.1.1.2
2 Switchport States
Access or Trunk
Access Ports
Can have only one data vlan assigned to them, along with a voice vlan. Member of VLAN 1 by default
Trunk Ports
By default have all the VLANs in the network
Delete a VLAN
no vlan 2
Put an interface in trunk or access mode
switchport mode (acess | trunk)
Create a VLAN
vlan 2
name xxxx
Assign a VLAN to a port
int fa0/2
switchport mode access
switchport access vlan 2
Remove a VLAN from a port
int fa0/2
no switchport access vlan 2
IEEE Trunk Tagging Standard
802.1q. Inserts field into header.
Native VLAN
allows non-vlan protocols to participate in the LAN. untagged and by default is on VLAN 1
Chang the Native VLAN
switchport mode trunk
switchport trunk native vlan 9
DTP
Dynamic Trunk Protocol. Cisco Proprietary Protocol designed to automatically negotiate trunking between two switches
Limit VLANs that can move across a trunk
switchport trunk allowed vlan 5-60
Add a VLAN to a trunk
switchport trunk allowed vlan add 77
Remove a VLAN from a trunk
switchport trunk allowed vlan remove 77
Routing between VLANS
Can be accomplished 3 ways. Each VLAN is connected ona separate router port. VLANS routed through a multilayer switch. Router attached to switch via a trunk (router on a stick)!!!!!
Configure ROS
int fa0/0
ip address 10.1.1.1 255.255.255.0
interface fa0/0.2
encapsulation dot1q 2
ip address 10.1.2.1 255.255.255.0
General IPv6 Facts vs IPv4
Larger address space, simpler header than IPv4. Has native support for IPSec
IPv6 Characteristics
128 bits. Expressed as a series of 8 16 bit fields in 4 character hexadecimal format, separated by colons. Leading zeros between two colons are optional. Once in an address, a string of zeros can be compressed to ::
IPv6 Address Types
Unicast: one to one
Multicast: one to many
Anycast: one to nearest
Global IPv6 Unicast addresses
Assigned by IANA, beginning with 2000::/3
Private addresses (IPv6)
Beging with FE80::/10.
Link local, not routable
Loopback IPv6 Address
0:0:0:0:0:0:0:1=::1
EUI-64
Standard that assigns the last 64 bits of an address by modifying the interface's MAC address. The 48 bits of the MAC address are split in half. Between the two havles the hexadecimal number FFFE is inserted. The result is a 64 bit host portion that is unique on the LAN.
Universally Unique EUI64
Unique throughout the iinternet. Identified by forcing bit 7 of the first octet of the OUI to a value of 1.
Locally Unique EUI-64
Unique only on the LAN. Identified by forcing bit 7 of the first octet of the OUI to a value of 0.
Global IP Addressing in IPv6
Static Manual. Static EUI-64. Dynamic Stateless Autoconfiguration. Dynamic DHCPv6
Dual Stacked
Devices that support both IPV6 and IPV4. Necessary on routers tunneling IPv6 across IPv4 and to support NAT proxying.
Turn on IPv6 on a router
ipv6 unicast-routing
Apply an IPv6 address to a router interface
ipv6 unicast-routing
int fa0/0
ipv6 address 2001:dd45:c77:2::X/64 eui-64
Apply an IPv6 address to an interface using EUI-64
int fa0/0
ipv6 address 2001:dd45:c77:2::/64 eui-64
ICMPv6
Supports echo request, echo reply, router solicitation, router advertisement, neighbor solicitation and neighbor advertisement
Stateless Autoconfiguration on a router
int fa0/0
ipv6 address autoconfig
Global Unicast Addresses
2000::/3. Publicly routable addressses.
Link-local addresses
FE80::/10. Similar to Automatic Private IP Addresses. Allows you to throw a temporary LAN together.
Unique Local Addresses
FC00::/7. Also intended for non routing purposes. Nearly globally unique. Designed to replace site-local addresses. Accomplish what IPv4 Private addresses currently do.
Multicast (ipv6)
FF00::/8. Packets addressed to multicast addresses are delivered to all interfaces tuned into the multicast address. One to many. Always start with FF!
Anycast
Identifies multiple interfaces on multiple devices. Delivered to only one device though, the closest one it finds in terms of routing distance. One to nearest! Typically only configured on routers, never hosts. Source address could never be an anycast address.
the IETF reserved the top 128 addresses for each /64 for use with anycast addresses
0:0:0:0:0:0:0:0
Equals ::. Equivalent of 0.0.0.0 and used in a DHCP driven stateful configuration
0:0:0:0:0:0:0:1
Equals ::1 Equivalent of 127.0.0.1
0:0:0:0:0:0:192.168.100.1
Used for a mixed ipv6/ipv4 network environment
2000::/3
Global Unicast Range
FC00::/7
The unique local unicast range
FE80::/10
The link local unicast range
FF00::/8
The multicast range
3FFF:FFFF::/32
Reserved for examples and documentation
2001:0DB8::/32
Also reserved for examples and documentation
2002::/16
Used with 6 to 4 tunneling.
Configure only link local IPv6 addressing on a router
int fa0/0
ipv6 enable
ICMPv6 Type 1
Destination Unreachable
ICMPv6 Type 128
Echo Request
ICMPv6 Type 129
Echo Reply
ICMPv6 Type 133
Router Solicitation
ICMPv6 Type 134
Router Advertisement
ICMPv6 Type 135
Neighbor Soliciation
ICMPv6 Type 136
Neighbor Advertisement
NDP
Neighbor Discovery Protocol. Used to find the physical address of other devices on the local link. Also provides RS, RA, NS and NA.
DAD
Duplicate Address Detection. A function of NS/NA messages. Hosts send three DADs out via NDP NS asking if anyone has the same address.
How do you check your IPv6 routing?
sh ipv6 route
What is needed for DHCP setup?
1. Exclude the addresses you want to reserve
2. Create your pool for each LAN using a unique name
3. Choose the network ID and subnet mask for your DHCP pool
4. Add the address used for the default gateway
5. Add the address(es) used for DNS
6.Set the lease time, days, hours, minutes. Default is 1 day
Configure DHCP relay
conf t
int fa0/0
ip helper-address x.x.x.x
What command states information about each IP address leased to a client
sh ip dhcp binding
What shows information about a DHCP pool?
sh ip dhcp pool poolname
What shows DHCP server stats?
sh ip dhcp server statistics
Show dhcp conflicts?
sh ip dhcp conflict
Set logging type
logging ?
See logging on a device
sh logging
Set logging level
conf t
logging trap informational
Configure a network time server
conf t
ntp server x.x.x.x version 4
What standard is LLDP
802.11AB
What standard is CSMA/CD
802.11
Show connections to a remote device
sh sessions
show active console and vty ports in use
sh users
Close a session
sh session
disconnect ?
disconnect 2
Build a manual host table
ip host host_name x.x.x.x
Set the DNS server
ip domain-lookup
ip name-server x.x.x.x
ip domain-name lammle.com
debug everything
debug all
stop debugging everyting
no debug all
Check router cpu information
sh processes
Check router memory usage
sh memory
Configure timestamps
service timestamps log datetime msec
config register: ignore NVRAM
0040
config register: boot field
0000-000F
config register: boot default ROM software if network boot fails
2000
config register: enable diagnostic messages and ignore nvram contents
8000
config register: ROM monitor mode
2100
config register: boot image from ROM
2101
config register: specifies a default boot filename
any value form 2102 thorugh 210F
check current config register value
sh version
change config register value
conf t
config-register 0x2142
boot the router from flash
conf t
boot system flash filepath
boot the router from rom
conf t
boot system rom
config register: fix forgotten password
0x2142
Steps to password recovery
1. boot the router and interrupt the boot sequence by performing a break, ctrl + break
2. change the config-register to 2142, confreg 0x2142
3. reload the router, reset
4. say no to setup mode
5. copy start to run, verify interfaces
6. change password
7. reset config register to 2102
8. save the router config
Cisco License Packages
IP BASE + (Data or Unified Communications or Security)
What do you need to obtain a license
Unique device identifier (UDI)
check udi
sh license udi
What can you use to obtain a license
Cisco License Manager, for big companies, runs on a server. Cisco Product License Registration portal, manual setup.
Activate license permanently with?
UDI and product authorization key (PAK)
Command to install license
license install flash:file.lic
RTU
Right to USe license, evaluation, only good for 60 days.
install RTU through CLI
license boot module c2900 technology-package securityk9
Backup License
license save flash:license.lic
Uninstall license
1. no license boot module c2900 technology-package securityk9 disable
2. license clear securityk9
View technology package licenses and feature licenses
sh license feature
Check ip route
sh ip route
Configure a static ipv4 route
ip route {destination} {mask} {next-hop} {AD} permanent
Configure default routing
ip route 0.0.0.0 0.0.0..0 172.16.10.5
Connected Interface AD
0
Static Route AD
1
External BGP AD
20
EIGRP AD
90
OSPF AD
110
RIP AD
120
External EIGRP
170
Internal BGP
200
Unknown
255, will never be used
RIP max hop count
15!
Configure RIP version 2
conf t
router rip
network x.x.x.x
network y.y.y.y
version 2
no auto-summary
Stop RIP propogation on certain interfaces
conf t
router rip
passive-interface fa0/1
Configure a default route with RIP
ip route 0.0.0.0 0.0.0.0 fa0/1
router rip
default-information originate
Which version of RIP is classless and which is classful
RIPv1 is classful, while RIPv2 is classless
ciscoexamonline-200-125    | udemy-200-125    | pearsonitcertification-200-125    | examlabs-200-125    | gocertify-200-125    | techexams-200-125    | killexams-200-125    | examlabs-300-075    | lead4pass-300-075    | itexamcert-300-075    | packet6-210-260    | passexamcert-210-260    | passleader-300-115    | passitexams-300-115    | measureup-300-115    | learncisco-100-105    | boson-100-105    | professormesser-100-105    | quizlet-100-105    | cbtnuggets-210-065    | vceplus-210-065    | passexambox-210-060    | pass4itsure-210-060    | itexamfun-300-320    | best4exam-300-320    | examsforall-300-206    | teststarter-300-206    | digitaltut-300-101    | gratisexam-300-101    | 2cram-200-105    | 9tut-200-105    | blogcertskills-200-105    | technig-200-105    | networktut-300-135    | passexamvce-300-135    | passexamonly-300-135    | cciein8weeks-400-201    | PMPprep-PMP    | pmexamsim-PMP    | certwise-PMP    | pmpcorp-PMP    | pluralsight-PMP    | examsboost-500-265    | openlearning-500-265    | actualtests-JN0-102    | officialcerts-JN0-102    | transcender-1z0-062    | examsboost-1z0-347    | testcollections-1z0-347    | pass4sure-1z0-347    | pearsonitcertification-642-457    | itpassguide-642-457    | braindump2go-642-447    | dumps4cert-642-447    | konfigurasi-642-427    | gogoexam-642-427    | iptut-642-691    | examactual-642-691    | ine-642-661    | examlabs-642-661    | streamingine-642-611    | derakht-200-355    | killexams-200-355    | pearsonitcertification-200-355    | passcertsure-600-510    | micvce-600-509    | cciein8weeks-400-151    | certsgrade-300-375    | testkingpk-300-370    | easyquestion-300-365    | justcerts-300-360    | teachertube-300-550    | braindump2go-400-251    | braindumpsschool-300-210    | lead2pass-200-155    | verifieddumps-200-150    | examsreviews-8004    | examstorrent-CTP    | stcloudstate-praxis-2    | troytec-HPE0-J74    | dumpsquestion-NSE7    | free4torrent-MB2-712    | pdf4test-70-412    | ajsnetworking-200-155    | exam4tests-840-425    | itdumpsfree-1z0-599    | itexamdownload-700-039    | test4engine-117-202    | pdftorrent-HP0-S25    | pdfdumps-70-346    | freepdfdump-IIA-CIA-PART1    | dumpsnetwork-1z0-144    | barbarianmeetscoding-70-480    | accelerated-70-480    | udemy-70-480    | developerhandbook-70-480    | whatisccna-640-878    | latesttest-640-878    | examcoop-220-902    | cheattest-1z0-047    | mindhub-98-369    | gratisexam-98-369    | examcollection-CPP    | braindumps4it-300-085    | pdfcollection-642-889    | vceplus-642-889    | certblaster-70-646    | vceprep-600-212    | certifymaster-AX0-100    | examcollection-500-452    | ibmbraindumps-c9530-272    | lead2exam-642-737    | firebrandtraining-pmi-sp    | proprofs-640-802    | ucertify-200-550    | codingwebapps-70-486    | getfreedumps-1z0-528    | actual4test-mb2-704    | itexamonline-250-315    | 365cert-70-695    | trees4future-fcba    | dumps4free-1k0-001    | exams4sure-1z0-333    | mcmcse-70-680    | certblaster-70-680    | itexamworld-4A0-102    | braindumps-C2090-560    | passexamdump-HP0-A116    | passexampdf-M2090-743    | itcertonline-70-463    | actualcert-M2090-744    | ipass4sure-642-980    | examsheets-mb2-713    | ucertify-70-410    | testking-70-486    | prepnerds-70-697    | selftestengine-70-461    | examscert-300-208    | certifysky-70-411    | whatisccna-640-875    | vce4prep-642-999    | elearningexams-70-483    | passensure-700-501    | dumps4pass-700-037    | itdumps-101-400    | real4exam-LX0-103    | dumpstep-70-466    | collection4pdf-700-037    | crambible-70-332    | examcertify-210-451    |
http://esta.org.ua/    | http://esta.org.ua/    |